Start a new topic

Cannot install Bluecherry-client on centos 6.6

I tried to install Fedora 17 x32 file from your's site but it shows dependencies error:

Error: Unmet dependencies:

libpng15.so.15 is required by bluecherry-client-2.1.5-1.

fc17.i686

libpng15.so.15 (PNG15_0) is required by bluecherry-client-2.1.5-1.fc17.i686

I tried also other Fedora (18 and 19) installators but it also shows the same messages.

Is there possibility to install bluecherry-client on centos 6.6?

Login or Signup to post a comment