Start a new topic

Video Input Problems

Today I just built my dedicated Bluecherry DVR box. Well after I finally got it up and running, I started having problems with the capture card and software. Currently, my bc-h16480a is correctly outputting video at ~30FPS in Camorama. However, Version 2 is having problems. It is saying the FPS for the camera is 0, and under events I see an "alarm" priority event with the event listed as "not found". I have already reinstalled Ubuntu 12.04, the driver, and software.

Parts List (directly from Amazon invoice):


  • Antec Three Hundred ATX Mid Tower Gaming Computer Case

  • Corsair Vengeance 8 GB ( 2 x 4 GB ) DDR3 1600 MHz (PC3 12800)

    240-Pin DDR3 Memory Kit for Intel Core i3, i5, i7 and AMD Platforms


    SDRAM CMZ8GX3M2A1600



  • EVGA GeForce 8400 GS 1 GB DDR3 PCI Express 2.0 DVI/HDMI/VGA

    Graphics Card, 01G-P3-1302-LR EVGA GeForce 8400 GS 1 GB DDR3 PCI Express


    2.0 DVI/HDMI/VGA Graphics Card, 01G-P3-1302-LR



  • AMD Phenom II X4 965 AM3 3.4Ghz 512KB 45NM 125W 4000MHZ AMD Phenom II X4 965 AM3 3.4Ghz 512KB 45NM 125W 4000MHZ

  • GIGABYTE GA-970A-UD3 AM3+ AMD 970 SATA 6Gb/s USB 3.0 ATX AMD

    Motherboard GIGABYTE GA-970A-UD3 AM3+ AMD 970 SATA 6Gb/s USB 3.0 ATX AMD


    Motherboard



  • Corsair Builder Series CX V2 500-Watt 80 Plus Certified Power

    Supply Compatible with Intel and AMD Platforms - CMPSU-500CXV2 Corsair


    Builder Series CX V2 500-Watt 80 Plus Certified Power Supply Compatible


    with Intel and AMD Platforms - CMPSU-500CXV2



-Thanks!

Login or Signup to post a comment