Start a new topic

Bluecherry DVR Client 2.X Not working

Currently using Ubuntu 12.04 and installed Bluecherry DVR Client 2.X software about a month ago which installed the dependencies:

libjpeg62

libssl0.9.8

I later ran a system update which updated those two packages to version:

libjpeg8

openssl-1.0.1

After the update when I tried to run the client, I recieve a bluecherry Report Crash - the bluecherry client has crashed. I have un-installed the client and reinstalled it and it does the samething. I also uninstalled libjpeg8,openssl-1.0.1 and replace them with libjpeg62,libssl0.9.8 but to no evail. What gives?????

Login or Signup to post a comment