Start a new topic

Server 2.1.1 upgrade error (due to solo6010)

Output from the upgrade process:

Unpacking solo6010-dkms (from .../solo6010-dkms_2.4.8-1_all.deb) ...

Setting up solo6010-dkms (2.4.8-1) ...

Removing all [solo6010-2.4.8] DKMS Modules

Error! There are no instances of module: solo6010

2.4.8 located in the DKMS tree.

Done.

Adding [solo6010-2.4.8] Module to DKMS build system

Doing initial module build

Error! Bad return status for module build on kernel: 2.6.32-33-generic (i686)

Consult the make.log in the build directory

/var/lib/dkms/solo6010/2.4.8/build/ for more information.

dpkg: error processing solo6010-dkms (--configure):

subprocess installed post-installation script returned error exit status 10

Errors were encountered while processing:

solo6010-dkms

E: Sub-process /usr/bin/dpkg returned an error code (1)

Make.log file:

make[1]: *** No rule to make target `/var/lib/dkms/solo6010/2.4.8/build/videobuf-dma-contig.o', needed by `/var/lib/dkms/solo6010/2.4.8/build/solo6x10-edge.o'. Stop.

make: *** [_module_/var/lib/dkms/solo6010/2.4.8/build] Error 2

make: Leaving directory `/usr/src/linux-headers-2.6.32-33-generic'

Login or Signup to post a comment