Start a new topic

Second 16 port PCI-e Card not being recognized

I have been using one of your PCI-e 16 Port cards for over a year. We have upgraded our surveillance system and now have 2 cards. I installed the second card but I can not get it to recognize in the system. I am running Ubuntu 12.04.4.

Like I said the first 16 ports work just fine, it is just the second card that wont recognize. Any Ideas?

PowerEdge-2950:~$ ls -ltr /dev/vid*

crw-rw----+ 1 root video 81, 0 Aug 14 14:22 /dev/video0

crw-rw----+ 1 root video 81, 13 Aug 14 14:22 /dev/video13

crw-rw----+ 1 root video 81, 14 Aug 14 14:22 /dev/video14

crw-rw----+ 1 root video 81, 15 Aug 14 14:22 /dev/video15

crw-rw----+ 1 root video 81, 12 Aug 14 14:22 /dev/video12

crw-rw----+ 1 root video 81, 1 Aug 14 14:22 /dev/video1

crw-rw----+ 1 root video 81, 6 Aug 14 14:22 /dev/video6

crw-rw----+ 1 root video 81, 2 Aug 14 14:22 /dev/video2

crw-rw----+ 1 root video 81, 3 Aug 14 14:22 /dev/video3

crw-rw----+ 1 root video 81, 4 Aug 14 14:22 /dev/video4

crw-rw----+ 1 root video 81, 5 Aug 14 14:22 /dev/video5

crw-rw----+ 1 root video 81, 7 Aug 14 14:22 /dev/video7

crw-rw----+ 1 root video 81, 8 Aug 14 14:22 /dev/video8

crw-rw----+ 1 root video 81, 9 Aug 14 14:22 /dev/video9

crw-rw----+ 1 root video 81, 10 Aug 14 14:22 /dev/video10

crw-rw----+ 1 root video 81, 11 Aug 14 14:22 /dev/video11

crw-rw----+ 1 root video 81, 16 Aug 14 14:22 /dev/video16

PowerEdge-2950:~$

PowerEdge-2950:~$ lspci -n |grep -i 1bb3

09:05.0 0400: 1bb3:5310

0e:05.0 0400: 1bb3:5310

PowerEdge-2950:~$

PowerEdge-2950:~$ dmesg | egrep 'Soft|solo'

[ 12.996622] solo6x10-edge 0000:09:05.0: Probing Softlogic 6110

[ 12.996646] solo6x10-edge 0000:09:05.0: PCI INT A -> GSI 18 (level, low) -> IRQ 18

[ 18.524018] solo6x10-edge 0000:09:05.0: Could not initialize any techwell chips

[ 18.530551] solo6x10-edge 0000:09:05.0: PCI INT A disabled

[ 18.530558] solo6x10-edge: probe of 0000:09:05.0 failed with error -22

[ 18.530571] solo6x10-edge 0000:0e:05.0: Probing Softlogic 6110

[ 18.530603] solo6x10-edge 0000:0e:05.0: PCI INT A -> GSI 17 (level, low) -> IRQ 17

[ 21.692874] solo6x10-edge 0000:0e:05.0: Display as /dev/video0 with 16 inputs (5 extended)

[ 21.754518] solo6x10-edge 0000:0e:05.0: Encoders as /dev/video1-16

[ 21.754891] solo6x10-edge 0000:0e:05.0: Alsa sound card as Softlogic0

PowerEdge-2950:~$

Login or Signup to post a comment