Start a new topic

System not recording.

Since upgrading to 14.04, I've had a series of issues. What I thought was just a client issue, is actually something else.

My system hasn't recorded since Aug 3rd. I'm only getting some JPG stills, no movie files in /var/lib/bluecherry/recordings/

The viewing was working on IP Cam Viewer, but since upgrading to one of the beta installs.. I can't even see that. I can get an occasional frame on the official client on a Win7 box, but for the most part it shows "Error: Open Error: Invalid data found when processing input"

Here's what the log shows.

Aug 30 20:22:53 sentry bc-server[1124]: I(): Cleaned up 1 files

Aug 30 20:22:54 sentry bc-server[1124]: I(): Cleaned up 0 files

Aug 30 20:25:27 sentry bc-server[1124]: I(): Last message repeated 144 times!

Aug 30 20:25:27 sentry bc-server[1124]: I(): Cleaned up 1 files

Aug 30 20:25:28 sentry bc-server[1124]: I(): Cleaned up 0 files

Aug 30 20:27:03 sentry bc-server[1124]: I(): Last message repeated 82 times!

Aug 30 20:27:03 sentry bc-server[1124]: I(): Cleaned up 1 files

Aug 30 20:27:05 sentry bc-server[1124]: I(): Cleaned up 0 files

Aug 30 20:30:13 sentry bc-server[1124]: I(): Last message repeated 171 times!

Here's what I've got installed...

ii bluecherry 1:2.3.5-4 amd64 Bluecherry DVR Server

ii bluecherry-client 1:2.1.8-1 amd64 Bluecherry DVR Client

2.1.8 on the windows machine.

Any suggestions? I'm not above formating the box and doing a clean install at this point. If I can't depend on this to record, I have to replace it with something else. :(

Login or Signup to post a comment