Start a new topic

Can't install bleeding edge for 12.04 - E: Package 'solo6010-dkms' has not installation candidate

Freshly installed and updated Ubuntu 12.04 32-bit.

$ cat /etc/apt/sources.list.d/bluecherry-unstable-precise.list

# Please post any problems to http://forums.bluecherrydvr.com or ubuntu@bluecherrydvr.com

deb http://unstable.bluecherrydvr.com precise main # Bluecherry Ubuntu 12.04 LTS packages

$ sudo apt-get update

Hit http://security.ubuntu.com precise-security Release.gpg

Hit http://unstable.bluecherrydvr.com precise Release.gpg

Hit http://us.archive.ubuntu.com precise Release.gpg

Hit http://us.archive.ubuntu.com precise-updates Release.gpg

Hit http://us.archive.ubuntu.com precise-backports Release.gpg

snip . . .

Ign http://unstable.bluecherrydvr.com precise/main Translation-en_US

Ign http://unstable.bluecherrydvr.com precise/main Translation-en

Ign http://extras.ubuntu.com precise/main Translation-en_US

Ign http://extras.ubuntu.com precise/main Translation-en

Reading package lists... Done

$ sudo apt-get install bluecherry solo6010-dkms

Reading package lists... Done

Building dependency tree

Reading state information... Done

Package solo6010-dkms is not available, but is referred to by another package.

This may mean that the package is missing, has been obsoleted, or

is only available from another source

E: Package 'solo6010-dkms' has no installation candidate

Login or Signup to post a comment