Start a new topic

Client stops displaying cameras, RTSP messages in log file.

So, I've got my laptop open viewing all 16 of my cameras. Works fine for maybe 15 minutes. Then screens start going to the 'Error' text and when I look in my log file I see this:


  1. Oct 27 10:30:18 bluecherry bc-server[5314]: I(RTSP): Stream started for device 4

  2. Oct 27 10:30:31 bluecherry bc-server[5314]: I(RTSP): Stream started for device 9

  3. Oct 27 10:30:31 bluecherry bc-server[5314]: I(RTSP): Stream started for device 8

  4. Oct 27 10:31:01 bluecherry bc-server[5314]: I(RTSP): Stream started for device 9

  5. Oct 27 10:31:01 bluecherry bc-server[5314]: I(RTSP): Stream started for device 8

  6. Oct 27 10:31:28 bluecherry bc-server[5314]: I(RTSP): Stream stopped for device 12

  7. Oct 27 10:31:28 bluecherry bc-server[5314]: I(RTSP): Stream ended for device 12

  8. Oct 27 10:31:28 bluecherry bc-server[5314]: I(RTSP): Stream stopped for device 6

  9. Oct 27 10:31:28 bluecherry bc-server[5314]: I(RTSP): Stream ended for device 6

  10. Oct 27 10:31:28 bluecherry bc-server[5314]: I(RTSP): Stream stopped for device 5

  11. Oct 27 10:31:28 bluecherry bc-server[5314]: I(RTSP): Stream ended for device 5

  12. Oct 27 10:31:28 bluecherry bc-server[5314]: I(RTSP): Stream stopped for device 1

  13. Oct 27 10:31:28 bluecherry bc-server[5314]: I(RTSP): Stream ended for device 1

  14. Oct 27 10:31:28 bluecherry bc-server[5314]: I(RTSP): Stream stopped for device 10

  15. Oct 27 10:31:28 bluecherry bc-server[5314]: I(RTSP): Stream ended for device 10

  16. Oct 27 10:31:28 bluecherry bc-server[5314]: I(RTSP): Stream stopped for device 11

  17. Oct 27 10:31:28 bluecherry bc-server[5314]: I(RTSP): Stream ended for device 11

  18. Oct 27 10:31:28 bluecherry bc-server[5314]: I(RTSP): Stream stopped for device 18

  19. Oct 27 10:31:28 bluecherry bc-server[5314]: I(RTSP): Stream ended for device 18

  20. Oct 27 10:31:28 bluecherry bc-server[5314]: I(RTSP): Stream stopped for device 13

  21. Oct 27 10:31:28 bluecherry bc-server[5314]: I(RTSP): Stream ended for device 13

  22. Oct 27 10:31:28 bluecherry bc-server[5314]: I(RTSP): Stream stopped for device 4

  23. Oct 27 10:31:28 bluecherry bc-server[5314]: I(RTSP): Stream ended for device 4

  24. Oct 27 10:31:28 bluecherry bc-server[5314]: I(RTSP): Stream stopped for device 7

  25. Oct 27 10:31:28 bluecherry bc-server[5314]: I(RTSP): Stream ended for device 7

  26. Oct 27 10:31:28 bluecherry bc-server[5314]: I(RTSP): Stream stopped for device 14

  27. Oct 27 10:31:28 bluecherry bc-server[5314]: I(RTSP): Stream ended for device 14

  28. Oct 27 10:31:28 bluecherry bc-server[5314]: I(RTSP): Stream stopped for device 15

I haven't the foggiest idea what's going on. The cameras are Axis M1011 and M1011-W, 5.20.1 firmware on the non-wireless ones and 5.20.2 on the wireless one. So, all up to date.

Is there something I need to do to the RTSP settings on the Axis cameras to keep the streaming reliable? Or is there something else that might be wrong?

Thank you,

Justin Buist

Login or Signup to post a comment