Start a new topic

Unable to Upgrade

Get:1 http://unstable.bluecherrydvr.com/ xenial/main linux-libc-dev amd64 4.12.0-bluecherry-1 [944 kB]
Fetched 944 kB in 0s (1,326 kB/s)
(Reading database ... 238150 files and directories currently installed.)
Preparing to unpack .../linux-libc-dev_4.12.0-bluecherry-1_amd64.deb ...
Unpacking linux-libc-dev (4.12.0-bluecherry-1) over (3.13.0-123.172) ...
Setting up bluecherry (2:2.8.0) ...
++ for x in '/etc/*-release'
++ source /etc/lsb-release
+++ DISTRIB_ID=LinuxMint
+++ DISTRIB_RELEASE=17.3
+++ DISTRIB_CODENAME=rosa
+++ DISTRIB_DESCRIPTION='Linux Mint 17.3 Rosa'
++ for x in '/etc/*-release'
++ source /etc/os-release
+++ NAME=Ubuntu
+++ VERSION='14.04.5 LTS, Trusty Tahr'
+++ ID=ubuntu
+++ ID_LIKE=debian
+++ PRETTY_NAME='Ubuntu 14.04.5 LTS'
+++ VERSION_ID=14.04
+++ HOME_URL=http://www.ubuntu.com/
+++ SUPPORT_URL=http://help.ubuntu.com/
+++ BUG_REPORT_URL=http://bugs.launchpad.net/ubuntu/
++ for x in '/etc/*-release'
++ source /etc/upstream-release
/usr/share/bluecherry/postinstall.sh: line 10: source: /etc/upstream-release: is a directory
dpkg: error processing package bluecherry (--configure):
subprocess installed post-installation script returned error exit status 1
Setting up linux-libc-dev (4.12.0-bluecherry-1) ...
Errors were encountered while processing:
bluecherry
E: Sub-process /usr/bin/dpkg returned an error code (1)

Login or Signup to post a comment