Start a new topic

Unable to Install - Unmet Dependencies - Clean Install

I'm having a problem installing Bluecherry on a clean install of Ubuntu 16.04. Has anyone else seen this error? 


Some packages could not be installed. This may mean that you have

requested an impossible situation or if you are using the unstable

distribution that some required packages have not yet been created

or been moved out of Incoming.

The following information may help to resolve the situation:


The following packages have unmet dependencies:

 bluecherry : Depends: libmysqlclient18 (>= 5.5.24+dfsg-1) but it is not installable

              Depends: libopencv-core2.4 but it is not installable

              Depends: libopencv-imgproc2.4 but it is not installable

              Depends: php5-sqlite but it is not installable

              Depends: libapache2-mod-php5 but it is not installable

              Depends: php5-gd but it is not installable

              Depends: php5-curl but it is not installable

              Depends: php5-mysqlnd but it is not installable

E: Unable to correct problems, you have held broken packages.

 

Login or Signup to post a comment