Start a new topic

precise bluecherry_2.0.3-1_amd64.deb depends on libmysqlclient16


It seems that is built with a dependency on libmysqlclient16, however precise uses libmysqlclient18

I checked 2.0.2 in the same directory, and that one correctly depends on libmysqlclient18...


# cat /etc/

Ubuntu 12.04.2 LTS

# wget

--2013-04-26 10:25:18--

Resolving (

Connecting to (||:80... connected.

HTTP request sent, awaiting response... 200 OK

Length: 4070798 (3.9M) [application/x-debian-package]

Saving to: `bluecherry_2.0.3-1_amd64.deb'

100%[=======================================================================>] 4,070,798 6.43M/s in 0.6s

2013-04-26 10:25:18 (6.43 MB/s) - `bluecherry_2.0.3-1_amd64.deb' saved [4070798/4070798]

# dpkg -i bluecherry_2.0.3-1_amd64.deb

(Reading database ... 202186 files and directories currently installed.)

Preparing to replace bluecherry 1:2.0.2-1 (using bluecherry_2.0.3-1_amd64.deb) ...

bluecherry stop/waiting

Unpacking replacement bluecherry ...

dpkg: dependency problems prevent configuration of bluecherry:

bluecherry depends on libmysqlclient16 (>= 5.1.21-1); however:

Package libmysqlclient16 is not installed.

dpkg: error processing bluecherry (--install):

dependency problems - leaving unconfigured

Processing triggers for libapache2-mod-php5 ...

* Reloading web server config apache2 [ OK ]

Processing triggers for ureadahead ...

Errors were encountered while processing:


Login or Signup to post a comment