Start a new topic

Client not connecting to cameras after upgrade

after upgrading the bluecherry software the ubuntu client connects ok to the server but doesn't connect to any of the pal cameras. Liveview shows them fine, and in the client I can see that there are recordings taking place, but it just won't show the camera footage. After saying "Connecting.." they timeout and show a red ERROR.

This happened after there were some errors which is why I ran an update on the bluecherry package only (still about 500mb of ubuntu updates which I didn't run in case it broke something). After the update and a reboot the cameras started to roll and I found the article about the new solo driver so I added "-edge" to the line in /etc/modprode.d/bluecherry.conf After a reboot this fixed the rolling problem, which was visable on a tv output connected to the bluecherry card. But now this error in the client has me stumped.

I tried removing the client and re-instalilng but this had no effect. Also tried deleting the server and adding it back in. Again, no change.

Any suggestions on what it might be and how to fix this issue?

Login or Signup to post a comment