Start a new topic

Web interface fails (Error code: ssl_error_rx_record_too_long)


I hope I did not overlook this question answer in previous post. I look at 10 pages of posts when I did a search on the error given in firefox web browser. Using DVR Compression card.

Complete error message is below. Web interface.

About 2 months ago or so I got the same error, and wiped the system and did a clean reload. I also do not update or patch it, because I was thinking the last time a Ubuntu Patch broke something.

Anyway about 2 months or so later, same issue. I know things was working about 21/2 to 3 weeks ago. I think my drive is around 80%. The client program works great and I can see and view the cameras and events. System is up and recording according to the client program but the web interface it shot.

Any idea what can cause this or the solution? All my systems in the house are Ubuntu 12.04 LTR 64bit.

I can ssh to the server and log in terminal mode. If I http to the server I get the "It Works" apache test page. Https to the server and I get the below message:

Secure Connection Failed

An error occurred during a connection to SSL received a record that exceeded the maximum permissible length. (Error code: ssl_error_rx_record_too_long)

The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.

Please contact the website owners to inform them of this problem. Alternatively, use the command found in the help menu to report this broken site.

I do like your Blue Cherry install CD for the system, makes a quick reload of the system, which I can do, and may yet do this weekend just to have web interface. SO it looks like weather I run updates to Linux or not, it is not breaking the web interface.

Any Ideas?

Chad P.

Login or Signup to post a comment