Start a new topic

Trying To Install On Debian W/O Luck

 I have a fresh Debian Sid machine with the stretch packages in sources.list.  The Bluecherry install chokes with the following error:

 

The following packages have unmet dependencies:
 bluecherry : Depends: libmariadbclient18 (>= 10.1.37-0+deb9u1) but it is not going to be installed

Everything else went smoothly.


 Since MySql is installed because MariaDB is supposed to be incompatible with BlueCherry, why the requirements to install this particular MariaDB virtual package?

1 Comment

Have you tried "apt-get install -f" ?

Login or Signup to post a comment